Please use english language
It is currently 14 Dec 2017, 13:22

All times are UTC





Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: 29 Dec 2014, 17:32 
Offline
*sensei*

Joined: 30 Jan 2012, 13:18
Posts: 489
Depends on which version you need to implement. FXAA 3.11 is 3 times the same shader applied, v2 is only one pass and much easier to implement because it's smaller.


Top
 Profile  
 
Tomoko
PostPosted: 31 Dec 2014, 00:26 
Offline

Joined: 26 Dec 2014, 22:49
Posts: 5
Actually, the version you used in mastereffects 2.0 it´s the one I´ve been trying to make it work with enb v113, I just don´t know what version you implemented, but boy it´s a hell of a difference with the "stock" 3.11 that´s around the web, it has better subpixel antialiasing, and altough it´s butter smooth it doesn´t loose any detail !!! There´s one major problem with it, it gives me the red sky and white objects bug at certain angles, on every version of enb from 108 to 262, I guess I´ve lost hope and started leveling again, maybe i´ll try again next year

Thanks for your awesome work man, I´ve seen pics of your work with GTA and is amazing indeed !!!

Don´t stop !!!


Top
 Profile  
 
PostPosted: 04 Jan 2015, 10:19 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 31 Mar 2012, 15:06
Posts: 1439
Location: France
Very nice work !!
And thanx for the credits !! ;)

_________________
Obsidian 900D, AX1500i, i7 6850K@4.425 Ghz, MSI X99 Raider, SLI 2x1080Ti 11G VRAM, 32G RAM@3371, 950 Pro M2, 11 Tb HDDs, W10 Pro 64, Full Watercooling
Image
K ENB Pure Light SE
K ENB Pure Light
Kountervibe ENB
Kinematic ENB


Top
 Profile  
 
PostPosted: 31 Mar 2015, 04:58 
Offline
*master*

Joined: 18 Mar 2015, 18:39
Posts: 167
Thank you for this excellent add-on to ENB! I have problems though. For whatever reason, LumaSharpen does absolutely nothing to sharpen my image, regarding of strength and clamp values. It also changes image brightness slightly. I am very confused and puzzled by this... I use the latest RealVision ENB and I also tried Vanilla ENB, but in both cases, no sharpening took place and the image became brighter when LumaSharpen = 1.


Top
 Profile  
 
PostPosted: 31 Mar 2015, 17:59 
Offline
User avatar

Joined: 24 Jul 2014, 13:37
Posts: 10
Location: Moscow, Russia
@Oyama
Very nice words from a true master! I'm glad you like it! :D

@MonarchX
I just tested my addon with latest RealVision ENB and LumaSharpen works fine, and I didn't notice any issues with brightness.
It seems like the problem is somewhere in your setup, maybe ENB is installed wrong...
Check RealVision Nexus page for detailed instructions and try to reinstall it from scratch:
1) First delete from game folder all ENB related files including enbseries folder
2) Install RealVision exactly as it says on the description page
3) Copy into Skyrim folder latest ENBSeries binary file (d3d9.dll) and enbhost.exe file
4) And then copy (also into Skyrim folder) my effect.txt

_________________
Ultimate Shader Addon for ENB
Core i5 3GHz, 8Gb RAM, GTX770 2Gb, Win7 x64


Top
 Profile  
 
PostPosted: 20 Jul 2016, 18:00 
Offline
*blah-blah-blah maniac*

Joined: 11 Apr 2012, 03:24
Posts: 542
Any chance you could add sepia to it?

_________________
i5-6600k -- Nvidia GTX 970 -- 16Gb ram @3200mhz


Top
 Profile  
 
PostPosted: 01 Aug 2016, 02:55 
Offline
User avatar

Joined: 16 Jan 2014, 06:26
Posts: 14
Just wanted to say thank you. :D I added this to my extensive modification of Project ENB for 308 binaries... and the game now looked better -- much more clarity than the old effect.txt --- I have to readjust everything else such as CloudIntensity*.


Top
 Profile  
 
PostPosted: 01 Aug 2016, 04:38 
Offline
*blah-blah-blah maniac*

Joined: 11 Apr 2012, 03:24
Posts: 542
Still looking for anyone that could add sepia and Luma based bloom

_________________
i5-6600k -- Nvidia GTX 970 -- 16Gb ram @3200mhz


Top
 Profile  
 
PostPosted: 25 Jun 2017, 00:04 
Offline

Joined: 25 Jun 2017, 00:01
Posts: 1
Im using this effect.txt on my GTA San andreas settings but it looks like it has all the time dithering on even though its disabled


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2, 3

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group