Please use english language
It is currently 22 Oct 2017, 04:30

All times are UTC





Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 03 Aug 2017, 18:32 
Offline

Joined: 28 Mar 2017, 13:58
Posts: 5
Hello,

I've had this same issue in Skyrim and thankfully I received help to fix it. I'm having this grainy or square dot with SSAO enabled with GTA SA 0.248 ENB. Here's a screenshot of what I'm talking about.

http://www.mediafire.com/file/jgqguh7na ... +issue.rar

I thought maybe this setting "EnableDenoiser" setting it to true and false it seems to not help. Does anyone know how to remove this effect?


Top
 Profile  
 
Tomoko
PostPosted: 06 Aug 2017, 16:37 
Offline
*sensei*
User avatar

Joined: 30 Jan 2012, 13:18
Posts: 464
This must've been the most ineffective way to upload a screenshot EVER. Here's the screenshot:

Also, you've cranked up the AO like crazy, a lot of SA-MP ENB config have this ultra intense SSAO that just looks atrocious.

Image


Top
 Profile  
 
PostPosted: 11 Aug 2017, 22:48 
Offline

Joined: 28 Mar 2017, 13:58
Posts: 5
The SSAO is high to create a shadow effect when a character model has a hat and such. Probably something wrong with the game, all of a sudden I was at 140-80 FPS with ENB and everything was smooth, than later on after playing the game for couple of days I start to get 67-48. Most likely issue with the game itself being horribly ported or the reflections which causes FPS issues and are not accurate from what I've tested at least. Maybe newest ENB for GTA SA has these issues fixed.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group