Please use english language
It is currently 15 Dec 2017, 15:55

All times are UTC





Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 25 Jan 2017, 17:41 
Offline

Joined: 25 Jan 2017, 16:56
Posts: 3
I have installed ENBoost and noticed the wiki at http://wiki.step-project.com/ENBoost recommends to set UseDefferedRendering=false.

However, in the detailed at http://wiki.step-project.com/Guide:ENBlocal_INI/Global I read:

Quote:
UseDefferedRendering

Enables/disables deferred shading rendering which many ENB effects are reliant upon...


If I turn it off, I get an error saying "some effects disabled", but the game works.
However, if I enable this setting, I get a crash upon attempting to load a save.

Given that I have a fast computer and a 980GTX w/8GB VRAM I am concerned I am missing out on some of these effects. Is this worth fixing?


Top
 Profile  
 
Tomoko
PostPosted: 25 Jan 2017, 18:15 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Jan 2012, 13:42
Posts: 2056
Don't post the same question in two threads, one is enough.

Quote:
You're missing many important ENB features if you have it disabled, so yes, you should definitely try to solve the issue.

If the game crashes with deferred rendering enabled... Hardware antialising is completely incompatible with it so double-check that you're not forcing AA in the Nvidia Control Panel and it's disabled in the game's options (iMultiSample=0).

Also please post your enblocal.ini.

_________________
Smoking Torches and Candles
Dark Dungeons for ENB
Particle and Subsurface Scattering Patches for ENB (updated 11/01/2017)
flickr; twitter


Top
 Profile  
 
PostPosted: 25 Jan 2017, 19:45 
Offline
*sensei*

Joined: 05 Apr 2014, 10:29
Posts: 499
Location: Taiwan
Is your enbeffect.fx present and working?

kingeric1992 wrote:
UseEffect = true, UseDefferedRendering = true & failed enbeffect.fx -->Crash
UseEffect = true, UseDefferedRendering = false & failed enbeffect.fx -->OK
UseEffect = false, UseDefferedRendering = true & failed enbeffect.fx -->OK


oh, and you won't be missing a thing if you're using ENBoost without graphic modification, I think...
(aka [enblocal.ini]UsePatchSpeedhackWithoutGraphics = true, or [enbseries.ini]UseEffect = false)

_________________
Intel Xeon L5639 6C12T @3.96GHz // Gigabyte ga-x58a-ud3r// MSI GTX680 4G// 24G RAM
Flickr
YouTube


Top
 Profile  
 
PostPosted: 25 Jan 2017, 20:08 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Jan 2012, 13:42
Posts: 2056
Good point - a faulty or missing enbeffect.fx can also make the game crash but only when launching (if you edit it and make a mistake the game doesn't seem to crash).

If in doubt it's always a good idea to test with the default file that comes with ENB disribution.

_________________
Smoking Torches and Candles
Dark Dungeons for ENB
Particle and Subsurface Scattering Patches for ENB (updated 11/01/2017)
flickr; twitter


Top
 Profile  
 
PostPosted: 25 Jan 2017, 22:04 
Offline

Joined: 25 Jan 2017, 16:56
Posts: 3
Sorry for the double post. Here is my ini.

Quote:
[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=false
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=128
VideoMemorySizeMb=3936
EnableCompression=false
AutodetectVideoMemorySize=false

[THREADS]
DataSyncMode=0
PriorityMode=0
EnableUnsafeFixes=false

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=false
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[INPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num / 106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115
//B
KeyBruteForce=66
KeyDepthOfField=118

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=false
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=false

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0


Top
 Profile  
 
PostPosted: 26 Jan 2017, 04:21 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11582
Location: St.Petersburg
It's crapware messing around or driver bugs. There are no other reasons known, so check what soft is running. Out of memory do not cause crash if everything is fine (deferred mode increase memory amount, but not that much and it's always the same after game start).

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group