Please use english language
It is currently 24 Nov 2017, 07:26

All times are UTC





Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 24 Oct 2017, 01:03 
Offline

Joined: 23 Oct 2017, 17:51
Posts: 3
After trying to play some Skryim recently, I was greeted with some very heavy flickering on the main menu. The last time I played it, everything worked fine, but it occurs to me that something happened after the last huge windows update. I read that 0.318 was supposed to help with some kinds of flickering, so I tried to update my binaries to this version, but met with no success. I admit that I'm not the most experienced when it comes to the correct settings for ENB, so I'll include what I can.

An illustration of the problem: (And before you point this out, I was only using the Nvidia overlay to get this recording, I don't normally use it)
https://youtu.be/A_vS5FZtqVk

My skyrimprefs.ini
Quote:
[Display]
iTexMipMapSkip=0
bFXAAEnabled=0
fMeshLODLevel2FadeDist=10000000.0000
fMeshLODLevel1FadeDist=10000000.0000
fSpecularLODStartFade=2000.0000
fLightLODStartFade=3500.0000
fTreesMidLODSwitchDist=8192.0000
iShadowMapResolution=4096
fShadowBiasScale=0.1500
iShadowMaskQuarter=4
iBlurDeferredShadowMask=3
fShadowDistance=8000.0000
iMaxDecalsPerFrame=800
iMaxSkinDecalsPerFrame=250
iAdapter=0
iSize W=1920
iSize H=1080
iMultiSample=0
iMaxAnisotropy=1
iPresentInterval=1
bFull Screen=1
sD3DDevice="NVIDIA GeForce GTX 880M"
fInteriorShadowDistance=3000.0000
bFloatPointRenderTarget=1
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fGamma=1.0000
iShadowFilter=3
bShadowsOnGrass=1
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fShadowLODStartFade=200.0000
iTexMipMapMinimum=0
bTransparencyMultisampling=0
iWaterMultiSamples=0
bDeferredShadows=1
iShadowMode=3
bTreesReceiveShadows=1
bDrawLandShadows=1
bDrawShadows=1
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=4096.0000
fMeshLODLevel1FadeTreeDistance=6144.0000
iScreenShotIndex=0
bShadowMaskZPrepass=0
bMainZPrepass=0

[Imagespace]
iRadialBlurLevel=2
bDoDepthOfField=1

[LOD]
fLODFadeOutMultActors=15.0000
fLODFadeOutMultItems=15.0000
fLODFadeOutMultObjects=15.0000
fLODFadeOutMultSkyCell=1.0000

[Grass]
fGrassStartFadeDistance=7000.0000
b30GrassVS=0
fGrassMaxStartFadeDistance=7000.0000
fGrassMinStartFadeDistance=400.0000

[Decals]
bDecals=1
bSkinnedDecals=1
uMaxDecals=1000
uMaxSkinDecals=100
uMaxSkinDecalsPerActor=60

[TerrainManager]
fTreeLoadDistance=75000.0000
fBlockMaximumDistance=250000.0000
fBlockLevel1Distance=70000.0000
fBlockLevel0Distance=35000.0000
fSplitDistanceMult=1.5000
bShowLODInEditor=0
[BlurShaderHDR]
bDoHighDynamicRange=1
[BlurShader]
bUseBlurShader=0
[Launcher]
bShowAllResolutions=1
uLastAspectRatio=3
bEnableFileSelection=1

[Water]
iWaterReflectHeight=1024
iWaterReflectWidth=1024
bUseWaterDisplacements=1
bUseWaterRefractions=1
bUseWaterReflections=1
bUseWaterDepth=1

[MAIN]
fSkyCellRefFadeDistance=150000.0000
bGamepadEnable=0
bCrosshairEnabled=1
fHUDOpacity=1.0000
bSaveOnPause=1
bSaveOnTravel=1
bSaveOnWait=1
bSaveOnRest=1

[Interface]
fMouseCursorSpeed=1.0000
bDialogueSubtitles=0
bGeneralSubtitles=0
bShowCompass=1

[GamePlay]
bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
iDifficulty=3

[Controls]
bUseKinect=0
fMouseHeadingSensitivity=0.0160
fGamepadHeadingSensitivity=1.9000
bAlwaysRunByDefault=1
bInvertYValues=1
bGamePadRumble=1

[Particles]
iMaxDesired=750

[SaveGame]
fAutosaveEveryXMins=15.0000

[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=167911802
fVal6=1.0000
uID6=3954
fVal5=1.0000
uID5=3993393265
fVal4=1.0000
uID4=3992979549
fVal3=0.6500
uID3=466532
fVal2=1.0000
uID2=554685
fVal1=0.8000
uID1=1007612
fVal0=1.0000
uID0=94881

[Clouds]
fCloudLevel2Distance=262144.0000
fCloudLevel1Distance=32768.0000
fCloudLevel0Distance=16384.0000
fCloudNearFadeDistance=9000.0000

[General]
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0

[Trees]
bRenderSkinnedTrees=1
uiMaxSkinnedTreesToRender=200


My enblocal.ini
Quote:
[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true

[MEMORY]
ExpandSystemMemoryX64=true
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=256
VideoMemorySizeMb=4096
EnableCompression=false
AutodetectVideoMemorySize=false

[THREADS]
DataSyncMode=0
PriorityMode=0
EnableUnsafeFixes=false

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=true
LodBias=0.5
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=30.0

[INPUT]
KeyCombination=16
KeyUseEffect=123
KeyFPSLimit=0
KeyShowFPS=0
KeyScreenshot=0
KeyEditor=13
KeyFreeVRAM=0
KeyBruteForce=0
KeyDepthOfField=118

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=true

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=false
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=true

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0


I use an Nvidia 880M which is a notebook GPU and made sure that it was set to use that and not the integrated GPU. Any help or suggestions would be greatly appreciated.


Top
 Profile  
 
Tomoko
PostPosted: 24 Oct 2017, 10:29 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11508
Location: St.Petersburg
Probably crapware running and hook in to game process. There are many these days unfortunately, including afterburnger, evga, game experience, steam overlay, xbox something, logitec/razer services, etc

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 25 Oct 2017, 05:42 
Offline

Joined: 23 Oct 2017, 17:51
Posts: 3
As I indicated in my original post, I've disabled all overlays or anything which should interfere and even gone through the task manager to ensure this was the case. Skyrim is the only game this happens with and it only happens with the ENB enabled.


Top
 Profile  
 
PostPosted: 25 Oct 2017, 08:45 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11508
Location: St.Petersburg
There is no other reasons, just bad drivers or crapware. Mod and mod have same execution code at menu no matter what mods you install, game menu is very simple scene. Maybe its because of your laptop actually running using integrated GPU as the most with Optimus (so Intel awful drivers and performance). There is no known solution against Optimus based systems, previous optimus fix from Nexus do not work several years ("thanks" to Nvidia). People who use new versions of Win10 do not suffer from problems, unless they disable game explorer and xbox something, so you should be fine too about this. It is not mod problem, thats all i can say.

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 26 Oct 2017, 04:19 
Offline

Joined: 23 Oct 2017, 17:51
Posts: 3
I have the latest windows 10 updates and keep my computer pretty clean. The card is correctly set to use the Nvidia gpu and not the intel one and even went so far as to disable power management. I'll take your suggestion and enable the game bar, if I read correctly.

Edit: Yeah, I think you're right. It works fine in windowed mode and the only difference I can think of is how it handles the GPU. GeForce experience is the most likely culprit.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group