Please use english language
It is currently 23 Sep 2017, 07:36

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 09 Jul 2017, 02:25 
Offline

Joined: 09 Jul 2017, 02:19
Posts: 2
I normally have SMAA on and Subpixel AA on, but honestly I'm seeing aliasing everywhere and it's looking awful. Tons of things like SMIM ropes are flickering, it's really frustrating. :(

GPU: GTX 1080, drivers v. 382.53
CPU: i7-6700k
Ram: 16GB DDR4 @ 3200 MHz
OS: Windows 10 Pro, latest release build

ENB: Realvision ENB for Climates of Tamriel V

Basically, I'm unsure if subpixel AA is working or if the injected SMAA is working at all.

https://imgur.com/a/sVgrq (Note, these are taken at 1440p, lower resolutions screens may kind of blur out whatever issues the picture is supposed to show)

There's an image of the difference between SMAA being on or off while subpixel stays on. I don't really see any difference.

I tried to take a picture with SMAA on and Subpixel off, but imgur won't allow me to upload the darn thing despite it being well within file size constraints.

My INI's are from Ultimate Skyrim, which are basically a slightly tweaked version of BethINI's presets. Skyrim's default AA (iMultiSample) and AF are both disabled. I have nothing in the control panel (or Nvidia Profile Inspector) set up for Skyrim. No forced AA there.

Thanks for any help!


Top
 Profile  
 
PostPosted: 09 Jul 2017, 03:16 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11263
Location: St.Petersburg
I don't have SMAA code in default presets, so can't tell anything about it.
SubpixelAA you mean EnableSubPixelAA from enblocal.ini? If yes, it is not any kind of antialiasing which can fix ropes or any edges of objects, it's mostly visible for specular. Compare screenshots below, the floor on the right-top and metallic objects looks different (not their edges)
http://imgur.com/a/FjeZv

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 09 Jul 2017, 03:22 
Offline

Joined: 09 Jul 2017, 02:19
Posts: 2
ENBSeries wrote:
I don't have SMAA code in default presets, so can't tell anything about it.
SubpixelAA you mean EnableSubPixelAA from enblocal.ini? If yes, it is not any kind of antialiasing which can fix ropes or any edges of objects, it's mostly visible for specular. Compare screenshots below, the floor on the right-top and metallic objects looks different (not their edges)
http://imgur.com/a/FjeZv


Darn. Didn't know that about SubPixel AA. Well, I guess then my options are limited. Temporal AA (even at a perfect 60 FPS) causes all sorts of weird ghosty images. Can't use that. I guess the only option is EdgeAA, which blurs.

Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group