Please use english language
It is currently 23 Aug 2017, 21:26

All times are UTC





Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 21 Jul 2016, 17:28 
Offline

Joined: 21 Jul 2016, 17:22
Posts: 2
Hello,

A few people I know from the Nexus forums and I have found a bit of trouble with the ENB for Skyrim in combination with the new 10** serie cards from Nvidea. The d3d9.dll doesn't work (makes the game crash on loading ENB). We sometimes can make it work by deleting the d3d9.dll and replacing it with the injector version, this doesn't seem to work all the time, but when it does, FPS drops horribly. When changing heavy things from for the engine, like putting uGrids higher, no FPS differences appear. Only things that affect how heavy ENB runs make a difference. as last, my mod list runs smoothly on people with a 980, but on my 1080 it's having a hard time, running between 60(capped) frames and 35. People who have reported problems have either an 1070 or 1080. Is there any update planned for the 10** series, or is this ad least a known issue?

I have not checked with other games as I don't run other games with ENB beside Oblivion, which I haven't been able to test just yet.

Kind regards,

Jessica(Cambionn)


Top
 Profile  
 
Tomoko
PostPosted: 22 Jul 2016, 08:13 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11224
Location: St.Petersburg
Sorry, will be no update ever from my side. It's all driver problems.

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 14 Aug 2016, 23:45 
Offline

Joined: 21 Jul 2016, 17:22
Posts: 2
After your comment I've read that Nvidia has admitted a few problems exist that can cause sudden FPS drops. They promised a fixed driver, but without ETA. Thanks for your reply trough, it's much appreciated.


Top
 Profile  
 
PostPosted: 22 Dec 2016, 00:58 
Offline

Joined: 23 Sep 2015, 10:22
Posts: 18
fix for that ?? pls help


Top
 Profile  
 
PostPosted: 23 Dec 2016, 16:58 
Offline

Joined: 21 Dec 2016, 18:12
Posts: 23
I have a GTX 1070 and I am running enb flawlessly.

As stated previously, this is driver related.

I have found that the newest drivers using containers which force you to install GeForce Experience, streamer, etc. services do not work for me, my enb, or mod list.

I use Tetrachromatic ENB which states under troubleshooting that GFE is problematic.

Currently using Nvidia driver version 373.06 with custom advanced install for driver & PhysX ONLY.

Not sure if there is a newer version that I can get away with using.

Also make sure you have the correct Nvidia profile settings for tesv.exe and that your ini files are all correct.

I use Crash Fixes for memory allocation and SKSE for scripts. Windows 7 Ultimate 64-bit with Steam and Skyrim installed on non-Windows SSD.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group