Please use english language
It is currently 19 Jan 2018, 13:38

All times are UTC





Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: 10 Jun 2017, 21:39 
Offline

Joined: 15 Jul 2015, 22:05
Posts: 4
I tried to install Rudy ENB which involved installing Reshade 3. The game would not start after that, so I tried to uninstall all ENB files from my NV folder. There is no d3d9.dll present anymore in the game folder.

I can start the game now, but when it gets to the title screen, there is no audio, although i can hear the title music playing.

If I reinstall ENB verison 278 (Wrapper verison), i can see the ENB popup (press shift + enter, etc) but the title screen does not display at all. I can still hear the music play however.

It's almost as if the game is trying to use ENB even though there are no ENB files present in the folder, and its flipping out because of this.

I tried googling and all i can find are a lot of posts blaming ENB but no clear solution other than a full reinstall.

Any idea what is causing this? I have tried deleting fallout.ini, falloutprefs.ini and renderinfo.ini from the my documents folder and letting NV regenerate them, but no luck. I still get black screen + music but no video.

Edit : I think I found the problem. I accidentally deleted data/shaders which contained files from the ENB preset, but also contains files from the default NV installation.


Top
 Profile  
 
Tomoko
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group