Please use english language
It is currently 23 Jan 2018, 20:12

All times are UTC





Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

Host older versions?
Yes
Yes
You may select 1 option

View results
Author Message
PostPosted: 06 Jan 2018, 21:52 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
(solution in comment #3 below)

Hi, I've been troubleshooting my ENB for the past two days and apparently nobody has the bugs I am having. I have a very powerful machine so it's not a performance issue and I am running very few mods.

When I install the latest version of ENB ALL OF MY ANIMATIONS BECOME CHOPPY. The starting videos are choppy, the NPC animations are choppy, my animations are choppy, hell reloading looks like a 2FPS slideshow at the deltatime of normal gameplay. Downgrading to v0.216 fixes the animations completely but brings in new bugs which tells me its not me. Where are all the ENB versions in between? Can I not download them because v0.322 is perfect? Would it kill to host an extra 5mb to have a proper version history so people can troubleshoot? I'm still trying to fix this but I'm kinda asshurt because apparently there are no mirrors nor are there any versions available that don't wreck my game. Now I get to download sketchy .dll files from the backwaters of the internet.

Thanks but it's not like anything is working properly.


Last edited by mutiny on 07 Jan 2018, 11:47, edited 2 times in total.

Top
 Profile  
 
Tomoko
PostPosted: 07 Jan 2018, 05:03 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11730
Location: St.Petersburg
If everybody fine with the mod, but you dont, why then blame the mod? "Crapware" is a keyword to your problems.

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 07 Jan 2018, 11:00 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
Sorry for the tone in the OP, troubleshooting with no resolution got the better of me :roll:

- snip - (see below comment)


Last edited by mutiny on 07 Jan 2018, 11:23, edited 3 times in total.

Top
 Profile  
 
PostPosted: 07 Jan 2018, 11:21 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
The problem is solved. It's caused by stutter fix = true in enblocal.ini, changing to false removes the horrific stuttering that starts on launch. A little ironic lmao but I'm glad it's fixed.


Top
 Profile  
 
PostPosted: 07 Jan 2018, 13:49 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11730
Location: St.Petersburg
Thats weird. Write down your system rig at least for the future and if you have vsync enabled in drivers or in the game or something manually tweaked in drivers

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 08 Jan 2018, 00:11 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
Windows 8.1 - i5 4690k and GTX 970. (8GB ram, MSI z97m mobo, 10TB between 3 drives, yadayadayada).

No vsync enabled, my monitor is 144hz. No manually tweaked drivers. Here's my mods (https://i.imgur.com/YSndKo3.png) but it's just TTW and co.

For what it's worth another user had "a similar bug to my description" and told me that fix so I don't think it's just my machine. If you want any more information let me know.


Top
 Profile  
 
PostPosted: 08 Jan 2018, 05:18 
Offline

Joined: 13 Nov 2017, 12:50
Posts: 5
I had the same problem actually. I'm running a GTX 1080 + i7 4790k on Windows 10 and it caused a similar issue. The problem exists without mods and I'm fairly sure it isn't crapware because I am quite diligent about those sorts of things. Does it work only on Windows 7 or something, perhaps?


Top
 Profile  
 
PostPosted: 08 Jan 2018, 06:09 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11730
Location: St.Petersburg
Listen guys, stutter fix is replacement for the timer, its low precision version to high precision. I will not support any issues with it, because they are unfixable, there is nothing in between, just two states - on or off. I am using laptop, so cant test.
1) Try to shut down computer, then start it and run the game. Do you see mentioned bugs?
2) Is the game buggy in fullscreen or windowed mode? Or both?
3) Run the game in buggy mode (prefer windowed), when see bugs with animations, bring up task manager and assign there affinity mask to the game process only on one cpu core. Is the bug dissapeared?
4) If disable memory manager ReduceSystemMemoryUsage=false, is issue still happen?

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 08 Jan 2018, 07:48 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
The problem is already fixed so I'm not expecting any support, I'm just here if you need info. I will try those when I get some time tomorrow and get back to you.


Top
 Profile  
 
PostPosted: 10 Jan 2018, 03:51 
Offline

Joined: 06 Jan 2018, 21:45
Posts: 6
For some reason I can't get the bug to replicate anymore. My window was in windowed mode (before I applied the fix) but changing between any combination of fullscreen and borderless with stutterfix on or off won't make the horrific stuttering return -- which may be a good thing. If I can get it to come back I will post an update, or maybe the other user will be able to replicate it again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group