Please use english language
It is currently 19 Jan 2018, 15:26

All times are UTC





Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 26 Sep 2017, 22:32 
Offline

Joined: 26 Sep 2017, 22:24
Posts: 4
Sorry. I know there's a webpage for this but its a bit confusing to me. I'm trying to get the most out of my Skyrim and i feel like i'm not quite there yet.

GPU: Gtx 1070
RAM: 16 GB
CPU: i7 4770k
Monitor Resolution: 2560x1440
ENB Preset: Tetrachromatic ENB


This is my current ini file

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=false

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=true
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=8000
VideoMemorySizeMb=8000
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=true
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0
ForceLodBias=false
LodBias=-0.3

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=true
FPSLimit=60.0

[INPUT]
//back
KeyReadConfig=8
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=0
//num / 106
KeyShowFPS=106
//insert
KeyScreenshot=44
//enter
KeyEditor=90
KeyFreeVRAM=0
KeyBruteForce=0
KeyDepthOfField=118

[ADAPTIVEQUALITY]
Enable=true
Quality=1
DesiredFPS=60.0

[ANTIALIASING]
EnableEdgeAA=true
EnableSubPixelAA=true
EnableTemporalAA=false

[FIX]
FixParallaxBugs=true
IgnoreLoadingScreen=true
IgnoreInventory=true
FixGameBugs=true
FixTintGamma=false
RemoveBlur=true
FixSubSurfaceScattering=true
FixAliasedTextures=true
FixSkyReflection=true
FixCursorVisibility=true
FixParallaxTerrain=true
FixLag=false

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0

[THREADS]
PriorityMode=0
EnableUnsafeFixes=false
DataSyncMode=0


Are there any settings i should change? I experience good framerates but i get stuttering when i move and need to load another section of scenery.


Top
 Profile  
 
Tomoko
PostPosted: 27 Sep 2017, 10:25 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11725
Location: St.Petersburg
You must read enboost page at nexus, setting are very wrong, replace with these
ReservedMemorySizeMb=128
EnableCompression=false
AutodetectVideoMemorySize=true

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 27 Sep 2017, 21:31 
Offline

Joined: 26 Sep 2017, 22:24
Posts: 4
Auto-detecting the video memory sets it incorrectly. That's why i disabled it. Also, why would i put my reserved video memory so low when i have 8GB?????


Top
 Profile  
 
PostPosted: 27 Sep 2017, 21:33 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11725
Location: St.Petersburg
Quote:
You must read enboost page at nexus

https://www.nexusmods.com/skyrim/mods/38649/?
https://www.nexusmods.com/skyrim/mods/73618/?

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 28 Sep 2017, 02:31 
Offline

Joined: 26 Sep 2017, 22:24
Posts: 4
Now i get allocation CTDs where i didnt used to....


Top
 Profile  
 
PostPosted: 28 Sep 2017, 08:47 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11725
Location: St.Petersburg
Then ExpandSystemMemoryX64=false;

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 28 Sep 2017, 16:14 
Offline

Joined: 26 Sep 2017, 22:24
Posts: 4
Ya i did that. Thanks for your time but i figured it out. This is 1,000,000 times better for fixing my problem though. lol

http://wiki.step-project.com/Guide:ENBlocal_INI


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group