Please use english language
It is currently 20 Jan 2018, 09:10

All times are UTC





Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ENBoost Causing CTDs
PostPosted: 17 Aug 2017, 22:15 
Offline

Joined: 17 Aug 2017, 21:51
Posts: 1
I have an MSI Computer

Boris

CPU: Skylake I7
Ram: 16 GB
Video: GTX 1060 3 GB VRAM
HD: M2 NVMe SSD 512GB
OS: Win 10

I ran several tests - because my STEP load kept crashing. I finally reinstalled back to Vanilla. I added ENBoost.

Skyrim (32 bit) ran fine before, but immediately crashes in 10-15 seconds every time with ENBoost.

So I removed ENBoost, and - NO CTD's.

Using ENBoost 3.15

I do not have any other mods installed at this time, so the only thing is the ENBoost.

Is there any expected fix to include GTX 10XX series? I did see a lot that GTX 9XX had problems a year or so ago.

Please advise.

Update #1

I found another post: viewtopic.php?f=21&t=5570

I disabled Steam Overlay - not sure how it was turned back on - originally turned it off. GeForce Experience was already turned off.

Seems to have fixed the problem. I'll post a follow up after I've tested a bit.

Update #2

I checked my system - GeForce Experience overlay was turned off.

Additionally, I turned off several potentially conflicting MSI programs and tested each. The culprit: Nahimic Audio Studio is the major offender.

To play - with ENBoost - I will have to disable Nahimic every time. I have reached out to that community, but don't expect a resolution. PS - I also noted this software has conflicts with other things.

My thanks to Borris for helping me find this.


Top
 Profile  
 
Tomoko
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group