Please use english language
It is currently 23 Jan 2018, 13:39

All times are UTC





Post new topic Reply to topic  [ 437 posts ]  Go to page Previous  1 ... 40, 41, 42, 43, 44  Next
Author Message
PostPosted: 05 Mar 2015, 23:47 
Offline

Joined: 05 Mar 2015, 23:25
Posts: 2
please help me lol i have been trying to figure out the cause of my crashes for 3 weeks or so. managed to narrow most down but i still have one i can reproduce but it is really hard. basically i go into a dwarven ruin and let 5 falmer kill me over and over again and see how long i can last. when i crash is completely random, sometimes its after a min or two sometimes its 3 hours. this is making it near impossible to track down what is causing this. i just found out you can get a crash debug so i was really hoping someone could help me figure it out. i sort of feel like its a memory issue, not so much a mod issue. anyways i feel helpless on my own now.

latest crash dump
http://pastebin.com/y5G3mFC3

mod order of this crash (most of them are deactivating, i was trying to go thru adding more and more)
http://pastebin.com/YPiPap1x

load order of this crash
http://pastebin.com/eXC1FhAR

the papyrus log for this crash which never shows any sign of why im crashing, it stays pretty clean.
http://pastebin.com/pf3qRYyp

my enb local ini
http://pastebin.com/9k0vkqHL

i have tried using the injector and wrapper btw. injector ini
http://pastebin.com/PujGzmQG

skyrim.ini
http://pastebin.com/iGykMuUS

skyrimprefs.ini
http://pastebin.com/NTikkKQ4

skse memory patch works but i usually dont go above like 220 blocks anyways with all my mods loaded. ive checked to make sure it can go above 256 which it does. i kinda wonder if im not seeing the crash reduction enboost is supposed to give me. im no programmer but i feel like my problem is memory crashes.

a crash right before that one, same tests, but i had 5 more of my mods active, the next 5
http://pastebin.com/2bWCbWrU

the papyrus log was 5 megabytes for this one so i couldn't upload. meaning it crashed after like 3 hours of running while i was asleep. lol so drastically different lengths of time the game lasted. if i have all my mods active itll crash between 3 to 15 mins on average. these are my only crashes left tho the rest of the game runs fine.

anything else i can provide please let me know.

also my comp spec are
amd r9 280x sapphire
amd fx 6200
8gb's ram
and skryim is on my 2 raided solid states
windows 8.1 64 bit

thank you for at least reading this and a preemptive thanks to anyone who can help me.


Top
 Profile  
 
Tomoko
PostPosted: 08 Mar 2015, 18:58 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11730
Location: St.Petersburg
Sorry, i don't touch anything related to crashes and stability issues of the game, vanilla and modded with changed skyrimprefs.ini/skyrim.ini are very different and hardly possible to track errors.

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 10 Mar 2015, 03:21 
Offline

Joined: 05 Mar 2015, 23:25
Posts: 2
its all good i was just hoping someone could read the crash log and understand it


Top
 Profile  
 
PostPosted: 07 Apr 2015, 23:34 
Offline

Joined: 07 Apr 2015, 23:22
Posts: 1
Hey, so I followed the instructions and I installed Microsoft Visual and everything, opened up the file went to steam_loader, main.cpp and I did exactly what the instructions told me to do, and I have the code in, I copied the file into the folder it needed to be in the skyrim directory, and I made a SKSE.ini file in the SKSE folder not the PLUG INS folder, and I followed the directions perfectly.

-start game- -nothing happened- -still getting ctd's- -checked the ini in my documents and I am not seeing where the sheson confirmation message is in the ini near the bottom, and I did check the right ini. And I got ENb boost.

So it didn't activate for some odd reason, did I do something wrong?


Top
 Profile  
 
PostPosted: 26 May 2015, 21:13 
Offline

Joined: 26 May 2015, 20:56
Posts: 1
I just made an account to voice my appreciation for the guy who made this patch. It works, straight out of the box, as intended and thats a beautiful thing...makes me well up with tears.

Riverwood...Riverwood almost made me pull my hair out and quit skyrim forever. Between the flora, the texture packs, Expanded towns and cities, Pure waters and general wild life...I would have consistent issues with it. Freezing the most numerous cause. Even with Stable UGridzToload. The biggest testament to this fix I can give is while I was in Sleeping Giant Inn..when Delphine reveals her true identity. Trying to leave that inn would give me a Infinite Loading Screen, over and over again without fail.. I was about to give up after the fifth perfectly reproducible error... Until I found what seems like a gift from the modding gods. I applied this fix and viola after the sixth attempt infinite loading screen was no more. took maybe a minute and a half for it to load, but I was free. Sweet freedom.

So far from playing I haven't had any CTDs. However, I did have a freeze while kynegrove was loading, but this only lasted for a few seconds...my gneral rule is, if it freezes for 30 seconds or 1 minute its safe to say that you need to exit out of the application and try again. My game seems to run smooth as silk, almost as if you were playing an unmodded version of Skyrim. It even seems to fix some of the aggressive stutters i was seeing outside of whiterun.

Newcomers to this forum, this fix is applied to the latest versions of SKSE, however if for some reason you don't have SKSE or the fix isn't in your folder(like with my case) then search in google SSME Skyrim Nexus Mods. It should instantly pop up. Then click manual download, extract the contents of the folder to a folder on your desktop, then copy and paste the contents to your Skyrim Folder...NOT your data folder..but the folder in which you can find the TESV.exe and boom Fix applied. no tweaks needed.


Top
 Profile  
 
PostPosted: 22 Jun 2015, 21:25 
Offline

Joined: 22 Jun 2015, 21:19
Posts: 2
Location: Iowa, USA
ENBSeries wrote:
Latest SKSE already include it.

Are you certain? I've been having trouble with frequent random CTDs, also, and use SKSE 1.7.2, along with basic ENB (no settings mods). I have the:

[Memory]
DefaultHeapInitialAllocMB=768
ScrapHeapSizeMB=256

in my SKSE.ini

Yet when I look at my memory blocks log after crashing, it says:
Block1 Block2
256MB 256MB

Something seems to not be loading correctly, or am I reading this incorrectly?


Top
 Profile  
 
PostPosted: 23 Jun 2015, 04:09 
Offline
*blah-blah-blah maniac*
User avatar

Joined: 27 Dec 2011, 08:53
Posts: 11730
Location: St.Petersburg
I don't know, just saying what was written here some time ago. So, skse includes the code of this patch, but dunno why it not works.

_________________
Core i5-4690K 3.5 GHz, 16 Gb ram, GeForce 650 Ti 2 Gb, X-Fi Xtreme Music, WinXP/Win7
I am INFP, not the brutal, godamnit.


Top
 Profile  
 
PostPosted: 23 Jun 2015, 07:41 
Offline

Joined: 22 Jun 2015, 21:19
Posts: 2
Location: Iowa, USA
ENBSeries wrote:
I don't know, just saying what was written here some time ago. So, skse includes the code of this patch, but dunno why it not works.

Yes, I recall Gopher (I think) saying something like that a few SKSE versions ago. Thanks :)

[EDIT]
I found my problem! I neglected to create the SKSE.ini in my skyrim/data/skske folder! I feel like such a dummy :)


Top
 Profile  
 
PostPosted: 12 Aug 2015, 08:10 
Offline

Joined: 12 Aug 2015, 08:04
Posts: 1
Mates, a quick question.

I, ofcourse use the latest version of skyrim alongside mod organizer with skse 1.7.3 and without steam

I set the -forcesteamloader command in mod organizer, and also have set the skse ini to:

[NotPlacebo]
GiveFirstBornToSheson=1
MemBlock1=768
MemBlock2=512

But at the first pages in this thread ive read that we have to edit the dll file.
Later on in this thread ive read that the skse team implemented a new thing.

So short to say? Do we still need a skse_steam_loader.dll, or is the one that came with the download from skse 1.7.3 good enough?

Thanks for helping me out. :)

Cheers, Mara


Top
 Profile  
 
PostPosted: 26 Aug 2015, 01:33 
Offline

Joined: 26 Aug 2015, 01:23
Posts: 4
Nomad wrote:
Hey, so I followed the instructions and I installed Microsoft Visual and everything, opened up the file went to steam_loader, main.cpp and I did exactly what the instructions told me to do, and I have the code in, I copied the file into the folder it needed to be in the skyrim directory, and I made a SKSE.ini file in the SKSE folder not the PLUG INS folder, and I followed the directions perfectly.

-start game- -nothing happened- -still getting ctd's- -checked the ini in my documents and I am not seeing where the sheson confirmation message is in the ini near the bottom, and I did check the right ini. And I got ENb boost.

So it didn't activate for some odd reason, did I do something wrong?


Like me, you probably put the SKSE.ini in the wrong place. I ended up putting it in 5 different folders just in case, but the consensus is that it needs to go in "skyrim/data/skse" even if you're using MO and normally avoid putting anything in the Data folder.

I'm a mod-junkie currently running ~800 mods and ~350 ESPs (using xEdit mergers) and I get a crash every 12hrs or so of gameplay, so the patch definitely works. I can set my speedmult to 1000 and run from Helgen cavern, through Riverwood, and into Whiterun without a hiccough.

Only exception is DynDoLOD.esp, which causes CTDs every few seconds-to-minutes when switched on. However, there's a workaround for this that allows me to use all the DynDoLOD LOD objects without having the ESP active.

So, yeah, check your SKSE.ini location.
-m


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 437 posts ]  Go to page Previous  1 ... 40, 41, 42, 43, 44  Next

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group